What are the system requirements for XVM?

In order to use XVM you need to have the latest version of World of Tanks installed.

In old versions of Microsoft Windows, also in of OS Linux and Mac OS X may require additional installation of the fonts used in the default configuration:

  • Lucida Console

Posted in: Common Questions